• Hãy ủng hộ PhienBanMoi.Com bằng cách LIKE trang FANPAGE , GOOGLE+ dưới mỗi bài viết hoặc chia sẻ website nếu thấy hữu ích. Trân trọng cảm ơn!
  • [Thông Báo] Tuyển thành viên viết bài KIẾM TIỀN trên PhienBanMoi.Com


    Nhằm mục đích phát triển Phienbanmoi.com hơn nữa, có thêm các bài viết thông tin thực sự hữu ích từ những thành viên tích cực. BQT đã quyến định tạo ra cơ hội kiếm tiền từ các bài viết được đăng tải và chia sẻ trên diễn đàn

[HELP] Nhờ giúp đỡ gấp về Win8

vietphoto

Member Chính Thức
Tham gia
20/7/13
Bài viết
10
Thích
0
#1
Mình mới tham gia diễn đàn , rất mong có các cao thủ về win8 giúp đỡ :

Tình hình là vầy :

- Mình đang sử dụng win8 pro B9200 .
- Ổ cứng của mình là 3 ổ rời nhau nhé . 1 cái 80gb : chạy hệ điều hành - 1 cái 500gb chứa dữ liệu - 1 cái 1.5Tb cũng chưa dữ liệu ...
Câu hỏi : Tại sao bản win8 pro của mình lại không nhận dạng ổ 500gb và 1.5Tb mình đã test thử 2 ổ đó trên nền win Xp 64 bit đều chạy ok và nhận dạng bình thường, khi chạy trên win8 lại không nhận dạng . Trong Bios khai báo 2 ổ đúng dung lượng . nhưng khi khởi động vào tới Win8pro 64 bit là hệ thống check ổ cứng rất lâu và một lúc là mất tiêu 2 ổ đó luôn..

rất mong các cao thủ ra tay giúp đỡ ...... Thank you!
 

Tommy_Phan

WWW.Toilait.CF
Tham gia
7/8/12
Bài viết
4,422
Thích
2,537
Nơi ở
TP Biên Hòa_Đồng Nai
#2
bạn dùng tất cả là ổ chuẩn SATA hay sao, hay ổ win là ATA..?
 

Tommy_Phan

WWW.Toilait.CF
Tham gia
7/8/12
Bài viết
4,422
Thích
2,537
Nơi ở
TP Biên Hòa_Đồng Nai
#5
Vâng , mình dùng tất cả 3 ổ là Sata
bây h bạn cài win 8 trên ổ 8oG đi rút mấy ổ kia ra, sau khi cài xong vào win cắm lại từng ổ xem nó có nhận lại không, nếu không dc mai mình TW xem thế nào
 

vietphoto

Member Chính Thức
Tham gia
20/7/13
Bài viết
10
Thích
0
#6
bây h bạn cài win 8 trên ổ 8oG đi rút mấy ổ kia ra, sau khi cài xong vào win cắm lại từng ổ xem nó có nhận lại không, nếu không dc mai mình TW xem thế nào
Mình đã làm theo cách của bạn rùi nhưng vẫn không được.
K thấy hay là có thấy nhưng k vào đc?:surrender: ổ bác khủng quá
Có thấy nhưng không có nhãn đĩa [Volume Disk] một lúc là mất luôn. Nếu ổ mình khùng thì sao Win XP 64 lại chạy tốt , truy xuất dữ liệu rất good mà
 

duonglinh

™Sad Taurus™
Tham gia
14/1/13
Bài viết
131
Thích
28
Nơi ở
Hà Nội
#7
Mình đã làm theo cách của bạn rùi nhưng vẫn không được.


Có thấy nhưng không có nhãn đĩa [Volume Disk] một lúc là mất luôn. Nếu ổ mình khùng thì sao Win XP 64 lại chạy tốt , truy xuất dữ liệu rất good mà
Hiện [Volume Disk] có kèm dùng lượng phía dưới k bác?
 

duonglinh

™Sad Taurus™
Tham gia
14/1/13
Bài viết
131
Thích
28
Nơi ở
Hà Nội
#11
Nhiều cách giải quyết lắm nhưng bạn đã kiểm tra gì chưa? đã làm gì chưa? như là vào trong Bios xem có nhận ổ không chưa?
Bạn có đĩa Hiren'sBoot chứ?
 

vietphoto

Member Chính Thức
Tham gia
20/7/13
Bài viết
10
Thích
0
#12
Mình đã xem trong bios rùi ổ cứng nhận dạng tất cả và chạy bình thường trên win xp 64 bit vì máy mình 2 bản ghost 1 bản xp64 1 bản w864 nhưng win864 và win7 64 thì bị mất ổ 2 ổ dữ liệu... có đĩa boot
 

duonglinh

™Sad Taurus™
Tham gia
14/1/13
Bài viết
131
Thích
28
Nơi ở
Hà Nội
#13
Eo. bạn giống mình đấy,nhưng mà mình xài windows 8.1....nghịch đồ họa nhiều nên xài 64 nó mới trôi nổi đc :D
Bạn dùng Acronis Disk Director Suite nhé :)
Bạn cứ khởi động vào Hiren's boot, vào Partition Tools sẽ thấy Acronis Disk Director Suite (Hiren's 10.0 là tốt nhất nhé). Nó rất dễ dùng, giao diện đồ hoạ như trên Windows luôn. Khi boot vào nó sẽ thấy ổ cứng.Sao lưu dữ liệu rồi delete các phân vùng lỗi, create lại là được.
bạn thức đêm thế :D mình cú đêm bây giờ vẫn chưa ngủ nè,sáng k ol trưa,chiều đêm ngồi check :amazed: . Bạn làm như trên sẽ được....Mình cũng đã từng làm rồi trước đợt mua máy nghịch ngợm :pudency:.......
 

vietphoto

Member Chính Thức
Tham gia
20/7/13
Bài viết
10
Thích
0
#14
Không được rùi bạn ơi ! sáng nay mình đã test thử cách của bạn nhưng cũng vậy và mình cũng thử update bios cho main luôn hoàn toàn không được .... Hic ... mất hết một số dữ liệu luôn
 

vietphoto

Member Chính Thức
Tham gia
20/7/13
Bài viết
10
Thích
0
#15
Mình thêm một số thông tin cho chính xác . Mong là các pro giúp tận tình ..

Main : Aus P8H61-MLE
Cpu : Core I5
Ram 8gb
Hdd : 1 Segate 80gb 2. WD 500gb, 3 Segate 1.5Tb
VGA : Ati 2600 pro
nguồn Cooler master 450w (chạy ổn định).

Note : Chạy trên máy đó với hệ điều hành XP_64bit hoạt động bình thường nhưng khi ghost win764bit hoặc win864 bit thì mất 2 ổ cứng 500gb và 1.5Tb như mình đã nói ở trên. Mong cao nhân giúp một tay .....
 

Bài xem nhiều

Chia sẻ kiến thức - Download phần mềm